نقل قول نوشته اصلی توسط r1pper نمایش پست ها
از نرم افزار Locale Emulator استفاده کنید مشکل حل می شه

طریقه استفاده:

بعد از نصب روی برنامه GpuMaker (چه نسخه انکلیسی، چه چینی اصلی) کلیک راست کنید و از منو روی Locale Emulator> Modify Application Profile کلیک کنید
در پنجره باز شده این موارد رو انتخاب کنید
Location= Chinease
Timezone= Tehran
Run as Administrator
Fake registry
Fake system UI Language

بعد یه اسم انتخاب کنید و ذخیره کنید
از این به بعد به راحتی روی برنامه کلیک راست کنید و از منو Locale Emulator > Run with Application Profile کلیک کنید
سلام

ضمن تشکر از زحمات شما. من نرم افزار Locale Emulator رو نصب کردم. تنظیمات پروفایلش هم طبق مواردی که گفته بودید انجام دادم. اما نسخه انگلیسی شما باز هم به زبان چینی میاد. ویندوزمم 10 هست.

بدون استفاده از Locale Emulator در نرم افزار شما فقط علامت سوال میاد بجای نوشته ها. اما با Locale Emulator بجای علامت سوال نوشته چینی میاد.