صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 13

موضوع: مشکل در ارتباط apm 2.6 با mission planner

  1. #1
    Junior Member
    تاریخ عضویت
    Mar 2014
    نوشته ها
    4

    مشکل در ارتباط apm 2.6 با mission planner

    با عرض سلام خدمت مهندسین
    من یه برد apm 2.6 خریدم . ولی وقتی میخوام بهش وصل بشم وستاش اررور زیرو میده
    untitled.jpg
    همینجا میمونه و بعد از چند دقیقه اررور میده و بسته میشه
    درحالی که یه برد دیگه دارم دقیقا با همین برنامه داره کار میکنه
    لطفا کمک کنید

  2. #2
    Member
    تاریخ عضویت
    Aug 2014
    نوشته ها
    76
    نقل قول نوشته اصلی توسط Hassan_Emperor نمایش پست ها
    با عرض سلام خدمت مهندسین
    من یه برد apm 2.6 خریدم . ولی وقتی میخوام بهش وصل بشم وستاش اررور زیرو میده
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: Untitled.jpg
مشاهده: 42
حجم: 104.8 کیلو بایت
    همینجا میمونه و بعد از چند دقیقه اررور میده و بسته میشه
    درحالی که یه برد دیگه دارم دقیقا با همین برنامه داره کار میکنه
    لطفا کمک کنید
    سلام
    متن error سیستمتون رو لطفا بنویسید

  3. #3
    Junior Member
    تاریخ عضویت
    Mar 2014
    نوشته ها
    4
    رو همین عکسی که گزاشتم میمونه بعد از چند دقیقه قطع میشه و Communication Error میده

  4. #4
    Member
    تاریخ عضویت
    Aug 2014
    نوشته ها
    76
    دوست عزیز
    لطفا اول از اتصال درست پاور و سیم های ارتباطی اطمینان پیدا کنید
    این مطلب رو بخونید فکر میکنم به درد شما می خوره

    کالیبره کردن اسپید کنترل

  5. #5
    Junior Member
    تاریخ عضویت
    Mar 2014
    نوشته ها
    4
    نقل قول نوشته اصلی توسط bunnysa نمایش پست ها
    دوست عزیز
    لطفا اول از اتصال درست پاور و سیم های ارتباطی اطمینان پیدا کنید
    این مطلب رو بخونید فکر میکنم به درد شما می خوره

    کالیبره کردن اسپید کنترل
    اگه ارتباطم مشکل داشته باشه چرا هر بار وسط کار همونجا قطع میشه . تازه من یه برد دیگه 2.6 دقیقا همون مدل دارم دارم باهاش کار میکنم

  6. #6
    Member
    تاریخ عضویت
    Mar 2014
    نوشته ها
    39
    اقا من قبلا با apm ها یه کوچولو کار کردم! اینا پرت یو اس بی شون اشکال داره! قطعی داره!

  7. #7
    Junior Member
    تاریخ عضویت
    Mar 2014
    نوشته ها
    4
    با عرض سلام خدمت دوستان .خوشبختانه مشکل با تعویض رگولاتور 3.3 ولت حل شد .جای تعجب داشت که با وجود سوختن رگولاتور چرا تا اون مرحله پیش میرفت .
    با تشکر از تمامی دوستان
    اگه کسی چنین مشکلاتی داشت حتما اول با یه اهم متر ولتاژ رگولاتور رو اندازه بگیره

  8. #8
    Junior Member
    تاریخ عضویت
    Jun 2014
    نوشته ها
    13
    سلام
    با عرض ادب خدمت حسن آقا.
    پاور apm دو بخش داره که تو حالت کانفیگ کردن این دو بخش باید از هم جدا بشن . احتمالا این مسئله رو تو یکی از مواردی که به usb زدیش رعایت نکردی.
    این نکته رو توی فروم های خارجی خوندم.
    واسه دوستان دیگه نوشتم که این بلا سرشون نیاد.
    موفق باشید.

  9. #9
    Member
    تاریخ عضویت
    Apr 2014
    محل سکونت
    ایران
    نوشته ها
    40
    نقل قول نوشته اصلی توسط hamid9890 نمایش پست ها
    سلام
    با عرض ادب خدمت حسن آقا.
    پاور apm دو بخش داره که تو حالت کانفیگ کردن این دو بخش باید از هم جدا بشن . احتمالا این مسئله رو تو یکی از مواردی که به usb زدیش رعایت نکردی.
    این نکته رو توی فروم های خارجی خوندم.
    واسه دوستان دیگه نوشتم که این بلا سرشون نیاد.
    موفق باشید.
    سلام دوستان، موقعی که APM به PC وصل میکنید، نباید هیچ ماژولی بهش وصل و یا قطع بشه، حتی Reciver رادیو، اگه اینکارو انجام بدید، احتمالا رگولاتور 3.3 شما میسوزه.

  10. #10
    Junior Member
    تاریخ عضویت
    Oct 2015
    نوشته ها
    20
    سلام
    من میخام با این برد apm یک قایق رادیوکنترل اتوپایلوت بسازم.
    لطفا راهنمایی بفرمایید....به ویژه شماتیک اتصال بردapm به گیرنده و اسپیدکنترل موتور و سروو کنترل جهت قایق.
    متشکرم

صفحه 1 از 2 12 آخرینآخرین

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO