نمایش نتایج: از 1 به 4 از 4

موضوع: مشکل در راه اندازی ماژول رله 8 پل با اردوینو

  1. #1
    Senior Member
    تاریخ عضویت
    Nov 2014
    نوشته ها
    255

    مشکل در راه اندازی ماژول رله 8 پل با اردوینو

    سلام دوستان
    من این ماژول رله رو با اردوینو نانو راه اندازی کردم
    ماژول رله 5 ولت هشت کاناله
    به 6تا پلش هم لامپ وصل کردم.
    تغذیه رله ها رو هم جدا کردم و از منبع گرفتم . اینجوریالبته من با 5 ولت انجام دادم.این عکس با 12 ولته)
    download.jpg
    تا وقتی که لامپ وصل نبود کاملا درست کار میکرد. ولی وقتی لامپ ها رو وصل کردم (220 ولت ac) ، دو یا 3تا لامپ رو که روشن میکنم (یکم سریع) و یا میخوام خاموش کنم ، اردوینو ریست میکنه !! مشکل کجاس؟
    ممنون

  2. #2
    Senior Member
    تاریخ عضویت
    Nov 2014
    نوشته ها
    255
    دوستان کسی نمیتونست کمک کنه بابت این قضیه ؟

  3. #3
    مدیر ویژه
    تاریخ عضویت
    Mar 2014
    نوشته ها
    586
    سلام
    2 تا موضوع هست
    اون 12 ولت رو نباید بدید! خودش با 5 ولتی که میدید تحریک میشه

    منبع تغذیه اتون رو تقویت کنید که با جریان کشیدن رله افت نکنه تا میکرو هنگ شه(آداپتور موبایل؛usb لبتاپ ...)

  4. #4
    Senior Member
    تاریخ عضویت
    Nov 2014
    نوشته ها
    255
    سلام مهندس تصویر از گوگل سرچ کردم من به پایه jd-vcc پنج ولت مستقیم از منبع دادم. هرجا خوندم میگن تغذیه رله هاتو از برد نگیر.... منبع تغذیم از 5 ولت 10 امپر یعنی بیشتر بذارم !!!!!!!

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO