نمایش نتایج: از 1 به 3 از 3
Like Tree1 لایک
  • 1 Post By aygin

موضوع: مشکل در راه اندازی ماژول sim900a mini v3.8

  1. #1
    Junior Member
    تاریخ عضویت
    Nov 2016
    نوشته ها
    4

    Exclamation مشکل در راه اندازی ماژول sim900a mini v3.8

    سلام خسته نباشید
    من یک ماژول sim900a خریداری کردم. یکی دوتا لایبرری و مثال آماده بود روی برد ریختم و جواب گرفتم.
    مشکل اصلی من توی دریافت اس ام اس هست. ارسال اس ام اس بدون مشکل انجام میشه. فقط توی دریافت اس ام اس مشکل جوری هست که یک اس ام اس دریافت میکنه و دیگه اس ام اسی دریافت نمیکنه تا وقتی که من سیم کارت رو عوض کنم و یه سیم کارت جدید بذارم.
    برای حل این مشکل اومدم از AT+COMMANS استفاده کردم. یعنی درستورات AT رو بصورت دستی نوشتم و به ماژول ارسال کردم. حال مشکل اینه که من هر دستور و بسور کلی هر حرفی مینویسم و ارسال میکنم ماژول همون حروف رو بدون کم و کاست برای من ارسال میکنه. سرعت باود ریت من 2400 هست.
    لطفا راهنماییم کنید

  2. #2
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    3,938
    سلام به این مشکل میگن مشکل اکو کردن کامند.
    چک کنید توی کدتون آخرین بادریتی که ماژول روش کانفیگ شده چنده چون الان ماژول داره با اون بادریت کار می کنه .
    ممکنه 9600 بوده باشه ( بادریتی که من دیدم غالبا سیم 900 با اون راه اندزای میشه. )

    و این که توی کنسولی که دارید باهاش کامند رو ارسال می کنید تنظیمات کنسولتون مشابه عکس زیر باشه :
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 2016-11-02_8-57-50.jpg
مشاهده: 31
حجم: 26.6 کیلو بایت

    بنابراین دو تا موضوع رو چک کن :
    1. این که آخرین بادریتی که باهاش کد نوشتی چنده و روی همون بادریت کار کن .
    2. این که تنظیم کنسولت رو عوض کن .

  3. #3
    Junior Member
    تاریخ عضویت
    Nov 2016
    نوشته ها
    4
    مشکل همون تنظیمات کنسول بود... درست شد... ممنون از راهنماییتون...
    لایک کردن

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO