صفحه 2 از 2 نخستنخست 12
نمایش نتایج: از 11 به 16 از 16

موضوع: رجیستر ( Register ) نشدن sim800

  1. #11
    Junior Member
    تاریخ عضویت
    Apr 2015
    نوشته ها
    12
    [QUOTE=soli75;20774]
    نقل قول نوشته اصلی توسط babakt70 نمایش پست ها
    با سلام خدمت اساتید محترم
    بنده یه مدت قبل یه ماژول sim800l از آفتاب رایانه خریداری کردم و بعد از لحیم کاری پایه ها و اتصال به آردوینو متوجه یه سری چیزا شدم
    ...


    سلام به داداش گل و تمامی عزیزانی که این مشکل رو دارن.که سیم کارت رو وقتی میذارن داخل ماژول و بهش زنگ میزنن یا پیامک میدن انگار نه انگار و اپراتور یا میگه دردسترس نیست یا دستگاه مشترک مورد نظر در دسترس نیست.یا اینکه پیامک ارسالی دلیور نمیشه.
    و خلاصه ماژول هفت بار در هفت ثانیه چشمک قرمز میزنه(هرثانیه یکبار) و بعد نمیزنه و دوباره شروع میکنه هفت بار میزنه.بنده همین مدل 1418B04SIM800L24
    که مشکلاتش هم بیشتره رو دارم اما حل کردم مشکلشو.مشکلش از تغذیه ماژوله.من از رگولاتور MP1584 استفاده میکنم.تنها نکته اش اینجاست که حتما باید ولتاژ رو دقیق رو ۴.۴ بذارین تا توی شبکه ثبت شه.اگه کمتر بذارین میتونین دستورات AT بدین و جوابش رو هم از ماژول دریافت کنید اما در شبکه ریجستر نمیشه.این هم بخاطره این رگولاتور های موجود در بازار هستش که وقتی ولتاژ رو از 4.4 کمتر میکنیم آمپر مورد نیاز رو نمی تونه عبور بده و درنتیجه ماژول ثبت نمیشه در شبکه.ضمنا با سامانه همتا که مربوط به ریجستری هست تماس گرفتم.و گفتند به هیچ عنوان جزو طرح ریجستری نیست و نخواهد بود.تنها نکته ای که هست مثلا واسه من دو سه روز طول کشید پروسه ریجستر شدنش در شبکه که خود پشتیبانی سامانه همتا هم بهش اشاره کرد. بازم سوالی بود این آی دی تلکرام من:. shabgard95 خوشحال میشم کمکتون کنم.موفق باشید.
    عرض سلام. تشکر میکنم به خاطر پاسخ خوبتون. بنده هم کاملا مطمئن هستم که ماژول های GSM فعلا شامل طرح ریجستری نمیشن. علت ریجستر نشدن برخی از این ماژول ها هم فقط به دلیل ورژن فریمورهای روی اونها هست. من توی اینجا فقط میخواستم ببینم که چه ورژن از فریمورهای موجود بر روی sim800l این مشکل ریجستر نشدن رو دارن.

    ماژول شما هم ورژن فریمورش با توجه به این ::::>> 1418B "04" SIM800L24 ، چیزی که فرستادید 04 هست که برای برخی 05، 06 و یا 03 هست که فکر می کنم توی یکی از این ورژن ها با مشکل ریجستر شدن مواجه میشه (البته این یه حدسه)

    در هر حال در اولین فرصت، کاری رو که شما میگید انجام میدم. امیدوارم که جواب بده

  2. #12
    Junior Member
    تاریخ عضویت
    Nov 2016
    نوشته ها
    1
    سلام دوستان. من مدتهای زیاد دنبال حل این مشکل بودم و پروژه ای با حدود 10 میلیون هزینه به خاطر همین مورد داشت زمین میخورد.
    تو یه پروژه از sim800 استفاده کرده بودم و همه چیز به خوبی داشت گار میکرد تا اینکه بعد مدتی مشاهده کردم دستگاهها به صورت یکی در میون از شبکه خارج میشن و خیلیهاشون دیگه به شبکه بر نمیگشتند.خیلی سرچ کردم اما همه میگفتند این مشکل حل شدنی نیست و sim800 به درد کار صنعتی نمیخورده. هر راهی رو هم امتحان کردم از برداشتن سیمکارت گرفته تا ری استارت کردن و .... راه حلشو در نهایت داخل یک سایت پیدا کردم. البته پولیه ولی ارزششو داشت. گفتم بذارم شاید بدرد کسی خورد. موفق باشید.
    حل مشکل عدم رجیستری (register) و خروج از شبکه، در ماژول های شرکت SIMCom | کلیک کنید – فروشگاه اینترنتی رسام

  3. #13
    Junior Member
    تاریخ عضویت
    Apr 2015
    نوشته ها
    12
    نقل قول نوشته اصلی توسط eghbal نمایش پست ها
    سلام دوستان. من مدتهای زیاد دنبال حل این مشکل بودم و پروژه ای با حدود 10 میلیون هزینه به خاطر همین مورد داشت زمین میخورد.
    تو یه پروژه از sim800 استفاده کرده بودم و همه چیز به خوبی داشت گار میکرد تا اینکه بعد مدتی مشاهده کردم دستگاهها به صورت یکی در میون از شبکه خارج میشن و خیلیهاشون دیگه به شبکه بر نمیگشتند ............[/url]
    عرض سلام و تشکر بابت جوابتون
    خیلی خوب می شد اگر یه مقداری هم راجع به نحوه حل کردن مشکل توضیح میدادید، چرا که خرید این ویدیو برای بعضی از دوستان جالب نیست

  4. #14
    Junior Member
    تاریخ عضویت
    Jan 2017
    نوشته ها
    1
    سلام به اساتید
    این مشکل منم دارم راهکاری پیدا نکردید ؟
    من فریمور خواستم اپدیت کنم اما با sim800 l جواب نداد مجبورا باsim800c اپدیت زدم الان ال ای دی روی ماژول روشن نمیشه اما دستورات کامندی را جواب میده .لطفا راهنمایی بفرمایید

  5. #15
    Junior Member
    تاریخ عضویت
    Jul 2017
    نوشته ها
    1
    سلام
    من هم دقیقا همین مشکل رو دارم...
    از Sim800L مدل 1418B05SIM800L24 استفاده میکنم
    تغذیه مدارم از یه مبدل DC به DC هس ولتاژی که به ماژول میرسه حدودا 4.1 هس ولی خیلی نوسان داره
    +CFUN: 1
    +CPIN: READY
    Call Ready
    SMS Ready
    همه ی این پیام ها رو هم میده
    ولی به سیم کارت که زنگ میزنم میگه خاموشه AT+COPS? هم جواب 0 میده
    AT+CREG? هم CREG: 0,2 جوا میده
    نمیدونم چیکار کنم؟؟؟؟؟؟
    چند روزه گیرشم...

    ماژول رو از برد هم فاصله دادم. با چند تا سیم کارت هم(ایرانسل-همراه اول-رایتل) تست کردم بازم نشد (روانیم کرده)
    اگر کسی به جواب رسیده لطفا کمک کنه
    ممنون
    ویرایش توسط m-saeid-n : 02-16-2019 در ساعت 11:34 AM

  6. #16
    Junior Member
    تاریخ عضویت
    Apr 2015
    نوشته ها
    12
    دوست عزیز بهتره که از ماژول سیم a6 استفاده کنی و خودت رو درگیر این ماژول نکنی.

صفحه 2 از 2 نخستنخست 12

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO