نمایش نتایج: از 1 به 10 از 10
Like Tree1 لایک
  • 1 Post By magmagmary

موضوع: مشکل با sim800

  1. #1
    Junior Member
    تاریخ عضویت
    May 2016
    نوشته ها
    2

    مشکل با sim800

    سلام

    sim800 پروتکل ssl را پشتیبانی می کند. یکی از At commandهای مربوط به آن AT+CIPSSL است که ssl را برای TCP فعال می کند. در مستندات sim800 ذکر شده که بعد از فعال سازی ssl، ماجول به طور اتوماتیک دریافت ssl certificate را آغاز می کند. من می خواهم این ssl certificate را از لحاظ صحت بررسی کنم. اما ایا ماجول ssl certificate را دریافت می کند؟ آن را کجا ذخیره می کند؟ چطور می توان به آن دسترسی داشت؟

  2. #2
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,024
    این فایل رو مطالعه کنید:
    https://cdn-shop.adafruit.com/datash...Note_V1.00.pdf

  3. #3
    Junior Member
    تاریخ عضویت
    May 2016
    نوشته ها
    2
    نقل قول نوشته اصلی توسط magmagmary نمایش پست ها
    این فایل رو مطالعه کنید:
    https://cdn-shop.adafruit.com/datash...Note_V1.00.pdf
    من این فایل که شما فرمودید به اضافه نسخه جدیدتر آن SIM800+Series_SSL_Application+Note_V1.01.pdf را مطالعه کردم. اما هیچ توضیحی در این مورد وجود ندارد. لطفا اگه کسی می تونه منو راهنمایی کنه.

  4. #4
    Junior Member
    تاریخ عضویت
    May 2016
    نوشته ها
    5
    سلام. من ماژول sim800L رو از فروشگاه خریدم ولی هر کاری میکنم شبکه رو شناسایی نمیکنه. دستور AT که میزنم ok میده، ولی دستور AT+CMGF=1 رو که میزنم error میده و نتونستم هنوز تماس بگیرم و پیام بفرستم. سیم کارتو درست جا گذاشتم و از ولتاژ 4v و بالاتر از 2 امپر هم بهش دادم. لامپ NET همینطور چشمک میزنه. چیکار کنم؟

  5. #5
    مدیر ویژه
    تاریخ عضویت
    Mar 2014
    نوشته ها
    586
    روی ایرانسل معمولا جواب میده.
    از طرفی سالمی سیم کارتت رو چک کن
    مثلا اگر پین کد بخواد هم همینجوری میشه

  6. #6
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,024
    نقل قول نوشته اصلی توسط coanama نمایش پست ها
    سلام. من ماژول sim800L رو از فروشگاه خریدم ولی هر کاری میکنم شبکه رو شناسایی نمیکنه. دستور AT که میزنم ok میده، ولی دستور AT+CMGF=1 رو که میزنم error میده و نتونستم هنوز تماس بگیرم و پیام بفرستم. سیم کارتو درست جا گذاشتم و از ولتاژ 4v و بالاتر از 2 امپر هم بهش دادم. لامپ NET همینطور چشمک میزنه. چیکار کنم؟
    من با رایتل هم جواب گرفتم .
    آنتنش رو نصب کردی روش؟
    لایک کردن

  7. #7
    Junior Member
    تاریخ عضویت
    Aug 2016
    نوشته ها
    2
    نقل قول نوشته اصلی توسط magmagmary نمایش پست ها
    من با رایتل هم جواب گرفتم .
    آنتنش رو نصب کردی روش؟

    سلام منم یک عدد sim800l دارم میخوام با Gprs به سایتم یه آی دی بفرستم از اونطرفم سایت یک جواب 0 یا یک بهم برگردونه که من یک LED سبز یا قرمز رو روشن کنم . الان ماژولم حتی جواب AT من رو نمیده . در ضمن من دقیقا ماژول رو مثل اون سایت روسی که خودتون پیشنهاد دادین بستم و گیج شدم که آیا اون فلز زرد رنگ که مثل فنر میمونه همون آنتن هست یا من باید خودم یک آنتن بهش متصل کنم؟؟!!
    تصاویر کوچک شده (Thumbnails) پیوست شده تصاویر کوچک شده (Thumbnails) پیوست شده gprs-scheme-small.jpg  

  8. #8
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,024
    نقل قول نوشته اصلی توسط p.hs1370 نمایش پست ها
    سلام منم یک عدد sim800l دارم میخوام با Gprs به سایتم یه آی دی بفرستم از اونطرفم سایت یک جواب 0 یا یک بهم برگردونه که من یک LED سبز یا قرمز رو روشن کنم . الان ماژولم حتی جواب AT من رو نمیده . در ضمن من دقیقا ماژول رو مثل اون سایت روسی که خودتون پیشنهاد دادین بستم و گیج شدم که آیا اون فلز زرد رنگ که مثل فنر میمونه همون آنتن هست یا من باید خودم یک آنتن بهش متصل کنم؟؟!!
    سلام
    بله فلز زرد رنگ همون آنتن هست.
    جلسه بیست و سوم : ارسال AT Command | وبلاگ آردوینو

    مطابق این آموزش پیش برو .
    فقط یه نکته داره بادریت ارتباط سریال بین سیم800 و آردوینو رو باید 115200 بزاری و تست کنی.
    با این تست میتونید کامند بدید و از اون به بعد کامندهای مربوط به gprs رو بدید.

  9. #9
    Junior Member
    تاریخ عضویت
    Nov 2016
    نوشته ها
    1

    sim800l

    نقل قول نوشته اصلی توسط coanama نمایش پست ها
    سلام. من ماژول sim800L رو از فروشگاه خریدم ولی هر کاری میکنم شبکه رو شناسایی نمیکنه. دستور AT که میزنم ok میده، ولی دستور AT+CMGF=1 رو که میزنم error میده و نتونستم هنوز تماس بگیرم و پیام بفرستم. سیم کارتو درست جا گذاشتم و از ولتاژ 4v و بالاتر از 2 امپر هم بهش دادم. لامپ NET همینطور چشمک میزنه. چیکار کنم؟
    سلام من مشکل شما رو دارم ،مشکل شما حل شد؟

  10. #10
    Junior Member
    تاریخ عضویت
    Jul 2016
    نوشته ها
    1
    من هنوز با پیدا کردن شبکه مشکل دارم
    کسی هس کامل راه انداخته باشه؟؟

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO