نمایش نتایج: از 1 به 10 از 10

موضوع: راهنمایی برای کار با NodeMCU

  1. #1
    Junior Member
    تاریخ عضویت
    May 2016
    نوشته ها
    8

    راهنمایی برای کار با NodeMCU

    با سلام، من یه برد ماژولِ Devkit NodeMCU دارم ولی تو هیچ کدوم از محیط های ESP Flasher Tool , Esplorer IDE, Arduino IDE شناسایی نمیشه. البته توی کامپیوتر درست پورت کام رو میشناسه ولی هیچ عکس العملی نشون نمیده. ضمنا من فقط کابل یو اس بی رو به ماژول وصل می کنم. و هیج تغذیه ای وصل نکردم به برد. لطفا راهنمایی بفرمایید. اگر لازمه تغذیه وصل بشه، به کدوم پین ها باید وصل کنم و چند ولت؟ چون رو برد هم جای 3.3 هست هم 5.
    و اینکه برای فلش کردن برد با فیرمویر جدید، چه مراحلی رو باید انجام بدم؟ تمام نرم افزارها و فایلهای لازم رو دارم ولی فکر میکنم یه اشتباهی تو مراحل کار دارم.
    ممنونم.

  2. #2
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,064
    سلام
    در مورد مشکل اولتون تو تاپیک قبلی بهتون پاسخ دادم
    و ما سوال دوم
    esp8266 رو در فروم جستجو نمایید و تاپیک های باز شده رو مطالعه کنید

    مشکلتون از فریم ور نیست دوست عزیز با آموزش تاپیک قبلی مشکلاتتون حل میشه

  3. #3
    Junior Member
    تاریخ عضویت
    Aug 2015
    نوشته ها
    5
    با سلام
    من هم همین مشکل را دارم ممکنه راهنمایی کنید
    با تشکر

  4. #4
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,064
    نقل قول نوشته اصلی توسط dabiry نمایش پست ها
    با سلام
    من هم همین مشکل را دارم ممکنه راهنمایی کنید
    با تشکر
    سلام
    شما الان دقیقا کدوم مرحله از مشکل دوست قبلی هستید؟
    پورت کام اختصاص داده ؟
    تو نرم افزار آردوینو ساپرت پکیج رو دانلود کردید؟
    این تاپیک رو مطالعه کنید:
    آموزش پروگرام کردن برد توسعه witty

  5. #5
    Junior Member
    تاریخ عضویت
    Aug 2015
    نوشته ها
    5
    سلام
    تقریبا همه این کارها رو انجام دادم ، با برد توسعه witty هم بدون مشکل کار کردم ولی برای پروگرام کردن بورد node mcu برنامه خطا می ده که تصویرش رو واستون می فرستم
    11.jpg
    ویرایش توسط dabiry : 08-13-2016 در ساعت 05:26 AM

  6. #6
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,064
    نقل قول نوشته اصلی توسط dabiry نمایش پست ها
    سلام
    تقریبا همه این کارها رو انجام دادم ، با برد توسعه witty هم بدون مشکل کار کردم ولی برای پروگرام کردن بورد node mcu برنامه خطا می ده که تصویرش رو واستون می فرستم
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 11.jpg
مشاهده: 68
حجم: 80.4 کیلو بایت
    تو ورژن 0.9 رو داری یا 1 ؟
    با ورژن 0.9 مش هم تلاش کردی آپلود کنی؟
    و اینکه آیا وقتی بهش پاور میدی led آبی رنگ روی برد چشمک میزنه؟

  7. #7
    Junior Member
    تاریخ عضویت
    Aug 2015
    نوشته ها
    5
    ورژن 1 رو دارم با ورژن 0.9 هم امتحان کردم ، بله زمانیکه به کابل usb وصلش می کنم led آبی رنگ روی برو 3 مرتبه خاموش روشن میشه .
    آیا در زمان آپلود کردن برنامه کار خاصی باید انجام بدیم ؟
    من مثل برد witty کلید flash روی برد رو هم زدم ولی اصلا به مرحله نقطه چین ها نمی رسه بدون کلیدم امتحان کردم ولی جواب نداد .

  8. #8
    Junior Member
    تاریخ عضویت
    Aug 2015
    نوشته ها
    5
    در ضمن من فقط برد را به کابل usb وصل کردم و هیچ اتصال دیگه ای به قطعه یا جایی نداره

  9. #9
    Junior Member
    تاریخ عضویت
    Aug 2015
    نوشته ها
    5
    نقل قول نوشته اصلی توسط magmagmary نمایش پست ها
    تو ورژن 0.9 رو داری یا 1 ؟
    با ورژن 0.9 مش هم تلاش کردی آپلود کنی؟
    و اینکه آیا وقتی بهش پاور میدی led آبی رنگ روی برد چشمک میزنه؟
    لطفا کمک کنید

  10. #10
    مدیر گروه
    تاریخ عضویت
    Nov 2013
    محل سکونت
    ایران
    نوشته ها
    4,064
    نقل قول نوشته اصلی توسط dabiry نمایش پست ها
    ورژن 1 رو دارم با ورژن 0.9 هم امتحان کردم ، بله زمانیکه به کابل usb وصلش می کنم led آبی رنگ روی برو 3 مرتبه خاموش روشن میشه .
    آیا در زمان آپلود کردن برنامه کار خاصی باید انجام بدیم ؟
    من مثل برد witty کلید flash روی برد رو هم زدم ولی اصلا به مرحله نقطه چین ها نمی رسه بدون کلیدم امتحان کردم ولی جواب نداد .
    منم خود یه ورژن 1 دارم
    درایورش رو که نصب می کنم با انتخاب پورتک کام و تنظیمات عکس زیر بدون هیچ مشکلی آپلود می کنم

    یه نکته وجود داره
    این که میگی وقتی بهش پاور LED آبی روی برد 3 بار چشمک میزنه نباید این طوری باشه
    یه بارسعی کن فرم ور روی برد رو عوض کنی به احتمال زیاد مشکلت حل خواهد شد.

    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 2016-08-14_11-12-21.jpg
مشاهده: 144
حجم: 20.2 کیلو بایت

    این لینک رو مطالعه کن :
    http://forum.arduino.ir/4/14/1662.html

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  

SEO by vBSEO